Supported platforms

Note

We have recently rebranded and changed our name from Dataloop.IO to Outlyer. Our Dataloop (Outlyer) Agent is still called dataloop agent, and relevant code reflects the old name (Dataloop) as well. Thank you for your patience as we update everything.

Supported Operating Systems

We build the Dataloop Dataloop (Outlyer) Agent on Centos 6 and Debian 7 which means that anything released in May 2010 or later is supported.

Supported OS

Sometimes we get requests for older servers. This page is the resting place for hacks to get the agents working in extreme cases. They are officially unsupported, but we understand the pressures that sysadmins are put under to support oddities, so we will help out on a best effort basis.

If you have a unique snowflake running an operating system released over 5 years ago then hit us up on Slack.